open mini netbook

open project of mini netbook, 7'' ARM netbook

You are not connected. Please login or register

I need SSH

Go down  Message [Page 1 of 1]

1 I need SSH on Mon 13 Sep 2010 - 4:31


bounce How to run SSH on ANKYA? Tried PocketPUTTY but no work. Gave error not finding server yet server found on other machine same subnet. I run winCE5. Is Arm based. bounce

2 Re: I need SSH on Sat 18 Sep 2010 - 4:40


Hi Shhssh. I just found a copy of PocketPuTTY from [You must be registered and logged in to see this link.] and ran it on a Augen E-Go, which is a Anyka (ARM).

I did notice that the letters sometimes double type if you type quickly so that might be the reason for your missing server.

Alternatively, check your internet connection. The WiFi and LAN have different MACs and may not be connecting the same. Therefore, if you are connected to both, and one goes down, I see that some programs wont understand and continue to use a now offline connection type.

Hope that helps.


Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum