open mini netbook

open project of mini netbook, 7'' ARM netbook


You are not connected. Please login or register

Do not boot

Go down  Message [Page 1 of 1]

1 Do not boot on Sat 15 May 2010 - 8:42

pixfix

avatar
hello
I have this problem. I have uploaded into the netbook new firmware from the site [You must be registered and logged in to see this link.]
and now he can not even turn on. Before going but go but had some problems but I do not. Before I displayed this during boot:
Version 1.90
Hardware Version 3.0
CPU: ARM 926EJ-S 248 MHz
Release: SV122
RAM: 128 M
Video decoder: 1
Now, after I just flashnutí probliknnou diodes on Num Lock, Caps Lock and Scroll Lock, and then nothing happens next. I think it may be corrupted boot loader. If someone had the boot loader so I would be grateful for it. Thank you for your advice and the boot loader ... I'm here writing nonsense, so I translated via Google ... Thanks for help Smile

2 Re: Do not boot on Mon 17 May 2010 - 20:36

stu


Same here. Been waiting for something to come along

3 Re: Do not boot on Thu 27 May 2010 - 20:11

pixfix

avatar
Hello, you have some firmware version 1.90? My netbook is bricked Mad Thanks for your help Smile

4 Re: Do not boot on Sun 30 May 2010 - 10:55

mtv999


I got the same problem Sad

5 Re: Do not boot on Wed 2 Jun 2010 - 10:09

looeee


Hi
I had same problem and then I fixed it

In the options screen in Burntool.exe where you have the Ram type as SDRAM or DDR,
I tried the other option from the default and then my netbook came back to life

hope it works for you
(I also used 1.82 version I don't know if that makes a difference)
looeee

Sponsored content


Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum