open mini netbook

open project of mini netbook, 7'' ARM netbook

You are not connected. Please login or register

USB ver 2.0 or 1.1

Go down  Message [Page 1 of 1]

1USB ver 2.0 or 1.1 Empty Fail to init USB on Thu 1 Nov 2012 - 18:17


When trying to flash i get as far as the message
Fail to init USB
The pc must be seeing the minibook as the light in the box turns yellow when i plug in the USB cable.It then changes colour at the start but after 15 seconds the fail to init usb massage comes up and the box is red.
I'm using the Anyka USB driver from the CnM site
I HAVE SEARCHED THE FORUM but can't find anymore info'
Can anyone help please.

2USB ver 2.0 or 1.1 Empty Fail to init usb on Fri 2 Nov 2012 - 9:24


I'm trying to reflash a Allfine pc703 which has a arm920 cpu
It starts but the message FAIL to init USB stops it after 15 seconds.
Any halp please

3USB ver 2.0 or 1.1 Empty Black Screen on Mon 5 Nov 2012 - 15:29


I've now taken my netbook apart and the chips are.
Samsung 937 K9GAG08UOD

I've tried looking all over this forum but most of the links are not there any more.

When i try to burn it's still saying FAIL to init USB.
Has anyone ever got over this problem ?

4USB ver 2.0 or 1.1 Empty USB ver 2.0 or 1.1 on Thu 8 Nov 2012 - 18:06


it seems my USB problem is that the files are trying USB 2
but, my pc sees the minibook as 1.1
I ran USBlyser and it needs 8bytes of info?
Has anyone ran into this?

5USB ver 2.0 or 1.1 Empty The setup packet is not 8 byte! on Fri 9 Nov 2012 - 9:55


Using usblyser this is what it says for the
Fail to init usb
Any ideas?

6USB ver 2.0 or 1.1 Empty Re: USB ver 2.0 or 1.1 on Fri 9 Nov 2012 - 16:05


Try different cable. Use only back USB ports of your PC. Do you connect the DL_jumper before initializing?

Sponsored content

Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum