open mini netbook

open project of mini netbook, 7'' ARM netbook

You are not connected. Please login or register

Can't find version 1.87 firmware for my netbook

Go down  Message [Page 1 of 1]


Hi guys, new here.

I really need the firmware for a netbook, The netbook details is as follows:

Make: "Smini" or "S Mini"
Firmware version: 1.87
CPU: arm926ej-s 266mhz
Hardware version: 3.00
Ram: 128mb
Release: SV120

I remember when the netbook would go into CE it said something like AKARM in the system dialog.
It does currently boot as far as a mouse pointer but it fails to load dlls causing explorer.exe to fail to start.

It happened after installing Miopocket which worked well on it but I install version 4 which I found out is designed for touchscreens in mind so me being me tried installing Miopocket 3 over. Not a very wise idea indeed.

It caused alot of problems in turn rendering the computer from booting up correctly.

If someone can direct me to a firmware file for this and instructions on how to install it. I read I may need to install it by using a windows program and not via F1 key.


Try to hold shift key while booting, it should bypass startup applications. Other option if miopocket was installed on Flash2 disk you could format it under F1 key(but do not touch the other options).

I had somewhere 1.87ROM will try to reupload


Thanks for the reply.

I've tried either shift keys and I've even tried both but to no avail. Still does the same thing. If you do still have the firmware could I get a copy of it to try. Got nothing to lose by trying have I.




r u sure the google link u gave us works!!!!!!!!!!!! No


For me it works can open it from any computer. What issues you have with this link?

Sponsored content

Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum