open mini netbook

open project of mini netbook, 7'' ARM netbook

You are not connected. Please login or register

cannot boot after reflashing

Go down  Message [Page 1 of 1]

1 cannot boot after reflashing on Mon 12 Dec 2011 - 0:51


Hello everybody. I have an anyka netbook ZT N670, and i reflashed it with the version 1.9 ROM because of a lost password. My anyka machine had version 1.28 (i am not sure for this but the small manual of the anyka netbook said these words "ZT-N670_V1.28_V3.0(H)_EN_PLUS_64M" speaking about the process of updating). The whole reflashing went OK (green color bar in the Burn Tool) thanks to the detailed instructions of "CnMBookCEFirmware.pdf" file, but the problem is that the anyka machine doesn't open at all. When i press the "ON" button the front right leds are signaling for a sec and then nothing happens.
Is there any hope?
I tried also these roms 1.27 and 1.63 but the things are in the same point. No booting at all, after reflashing.
I feel desperately.
Thank you very much

2 Re: cannot boot after reflashing on Thu 22 Dec 2011 - 8:40


If it doesn't boot it means that nboot or eboot files are not correct for this device. You can try other ROMs it is safe as it is not possible to brick this machine.
Did you choose DDR RAM when flashing?

3 Re: cannot boot after reflashing on Thu 22 Dec 2011 - 15:00


Thanks for your reply. But the problem was that i could try only the DDR option for the RAM in the Burn Tool process and if it was enabled the other option, SDRAM, i had a message for "fail to init usb" (red color bar in the Burn Tool).
Finally i tried the following ROMS without any result: 1.27, 1.63, 1.82, 1.86, 1.90 (only with the DDR option enabled)
Is there any other possible ROM available out there?
Is it possible to mix nboot or eboot files from different ROMS?
Any other idea?
Thank you very much again.

4 Re: cannot boot after reflashing on Thu 22 Dec 2011 - 15:10


Yes you could try to mix nboot and eboot files. But I think nboot files were identical for all ROMs.

nboot - sets RAM and other registers
eboot - so called "BIOS", "press F1 for update"

Sponsored content

Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum