open mini netbook

open project of mini netbook, 7'' ARM netbook

You are not connected. Please login or register

reviving smart book from SD card problems

Go down  Message [Page 1 of 1]

1 reviving smart book from SD card problems on Fri 11 Mar 2011 - 18:56


so i just got one of these mini netbooks and have been playing around a bit trying to recover it from a black screen...after taking it apart i found the chip is a WM8505...i've downloaded that appropiate files to try to restore the device. but like alot of people that i've read it suessfully updates the logo, normal mode and safe mode..but at this point it's hanging and freezing up. now i've tried a couple different files but they all have the same results...i've tried the VT8505 as well as the WM8505 (which is what my chip is) but they both hang at the same place. and when i turn off the unit and take the SD card out and restart it it just hangs on the start up screen which says SMART BOOK...i've also tried the VT8500 file but that just turns it back into a black screen.

anyone have any ideas for this newbie as to how i can fix this thing? i'm really hopeing to fix this box without haveing to go usb-usb to my computer..put if i do have to go that route i keep reading to use a straight through cable. but the only usb-usb cable i have has that box thingy in the middle of it...if i have to go the route of useing the usb-usb can i use this cable and not have to go buy a new one? again though i'm really hopeing to get this thing going via. SD card. is there any other files i can try to load into it? are these files only for the wince OS? i'm willing to put any other OS on the box to try. so if anyone has any links to files i can try it would be great appreciated...if any other info is needed just let me know....




For WM8505no need the cable just SD card. Read this forum for links.


otoluk wrote:For WM8505no need the cable just SD card. Read this forum for links.

first off thank you so much for such a fast reply !! it's greatly appreciated. i've been searching and searching for some kind of forum on this device and someone over at ubunto shared a link with me to this GREAT site ! Very Happy Very Happy

well that's great that i can just do it with the sd card. ive been reading and reading and everywhere just says to load the wm8505 or the at8505 file onto root of the sd card..which i have done many times. i've even tried to re-download the files in case they didn't download good...but always come back with the same outcome of it until freezing up after showing sucessfull safe mode upgrade.

i also just tried to put on sylvania smartbook os update. but that one didn't do anything, just went to the smartbook logo and froze there. i really don't know what else to try to get the wm8505 onto the device.

if you can possibly help me out i would be so gratefull !!!! i know to read read read read and read some more, but everything that i've read has either gotten the units working with this fix or get stuck right where i am, or end up using the usb - usb cable to work on the devices...

so any kind of help or link would be awesome !!

thanks guy,



so after trying every damn file i could find for my box i'm at my wits end !! i guess i'm gonna have to try to do the usb-usb and see if i can get any results that way. i know people say that you don't have to do it i'm asking if anyone out there has tried the usb-usb for the WM8505 and have had any luck???

can anyone point me in the direction of what im gonna require in order to try this...besides the usb when i try this i'm assuming that i need a different file to put on there besides the ones that i have been trying to use with the sd card right???

thanks guys...this is my last hope in hell to get this damn thing back to life

Sponsored content

Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum