open mini netbook

open project of mini netbook, 7'' ARM netbook

You are not connected. Please login or register

Please Need Help! ... Bricked Anyka Mininetbook

Go down  Message [Page 1 of 1]


Hi all

1 month ago I bought (for my son) a miniPC 7 "Anyka WinCE processor on ebay
(see the photo)

Outer package

MiniNetbook with unknown brand

Interrnal Mininetbook (battery built in)

Processor (ANYKA marked AK7802T021605 FS05L9)

Lock screen (System Initializing, please wait ....)
never changes! ... boot lock!!

excuse me fo poor quality images!!

initially it worked properly ... but after a week ... keyboard touchpad did not work! miniPC and not used anymore! Sad
I contacted the seller ... He replied me after 10 mails! absurd! ... saying that it has no way to help me! and have no original firmware! but it is a cheat because his account was suspended! Shocked

looking on google for weeks ... then I found this forum! is very interesting... I would say the only .. dealing with this kind of netbook Anyka processors built in!

I read all topics and try to use the firmware and procedures
but no any result ..... even it just hangs on the Welcome screen loading windows CE! what luck! Sad Sad

then the mininetbook is bricked! (see last photo above)

I'm in trouble and desperate ... someone
- has this same unit with battery built in?
- might help in being able to unlock it and update the firmware?

Any advice would be well accepted

I thank you all for the help anyway!

Last edited by ntn on Sun 30 Jan 2011 - 13:45; edited 2 times in total


Excuse me ...I forgot..... I wanted to point out that there are not DL_jumper(in the mainboard) for shorted! Rolling Eyes

I also tried the procedure with sd card with "script" folder (firmware) inside! Rolling Eyes

surely there is a procedure to upgrade! No one has the same unit! Question

you think you should not waste time! and throw in the trash?

thanks anyway



Sadly there still is no firmware for tablets(w touchscreen) only for netbooks Sad But you have come to right place.

This guy seems to get one but is not seen anymore on this forum:


Hi Otoluk, thanks so much for your reply Smile

Thank you also for the encouragement ... but I'm really desperate! ... I tried everything and any firmware in the net for processor Anyka AK7802! absurd!
Chinese netbook shit! I'm going crazy! x:

I reread the topic that you've shown me ... but no solution! Sad

my unit is touch screen, with only one slot USB and the motherboard is marked ZT_NT670_V9_1225 (see pics).

(one side of motherboard)

(other side of motherboard)

The main problem is that connecting the netbook touch to the PC via usb-usb cable ... nothing happens! and the drive is not detected! .. and the pc does not ask me to install the drive! PC does not detect any external device!?

I tried to do this (at the same time pressing random buttons external or shorting again at some random jump on the motherboard!) ... never result!!Sad Sad

maybe not upgradable via USB or SD card!?

What should I do?? I tried them all really!

I have a folder full of firmware and burn tools (CE英文1.52.rar,USBburntool.rar,, .. etc..) ... but always to no result!

Thanks again for any help!

Sad Mad Sad


For upgrade you need to short DL_JUMPer. Then turn-off and use straight USB-USB cable and PC will ask for drivers. If jumper is not shorted then Netbook will turn on by itself, turn it off and try again. But for you it is no use as there is no firmware to upgrade.


Hi Otoluk, thanks for reply Very Happy

I had already done this using snippers (see photo for jumpers)

maybe I'm wrong ... you tell me where are the correct contacts (Jumpers on the motherboard)?

and then I try again with a short wire in the correct contacts!

... if pc ask me a driver ... is already a step ahead!

I wait ... and thanks a lot


The correct jumper is in left upper corner with markings "DL_JUMP"

If connecting USB cable when netbook is off it should turn itself on if jumper is not shorted. If it doesn't work then the other option is to desolder wifi card and connect the cable there instead. As it seems for this tablet the side USB port is not dual(host/slave) purpose.

Maybe the netbook tablet is not meant to be user-flashable by USB port that's why there is no firmware. Because for non-touch netbooks there are a back USB port which can be used for upgrade and the other 2 ports on sides are for keyb/mouse.


Hi Otoluk, thanks for your time!Smile Smile

I be away from home to work! I am in GPRS!
I can try like you said soon! ... I think even if you do not solve anything!

the strange thing that .. no one has this firmware available
(mini netbook CE 5.0 touch)! Sad
and no one has tried a re-flash! Sad

you're right! maybe not upgradable via USB Sad

you think you can re-flash via SD card (with script autorun for CE)???
I try but without result ... maybe with the wrong file!!!



No it is not possible to reflash with SD, at least don't know the way. When starting the netbook is there a bios screen or it starts right up with "windows logo"?


Hi otoluk
always very thanks for your help! Very Happy

only yesterday I went back to work ... and I try to flash rom so far ... without solution!
I try with connection with usb3 .. nothing! Than ... with USB2 and something seemed to move ... but has remained stuck in the boot screen! Sad Sad

When starting the netbook is there a bios screen or it starts right up with "windows logo"?
yes, is locked in the boot screen and never change!! - see picture

probably with the proper firmware maybe you can unlock my unit!
or exists another way to update - via SD card?? Miopocket like install 3.0?? (I already tried that too!)

It is strange! there must be a way to unlock this unit of shit! Evil or Very Mad

Any advice would be well accepted Crying or Very sad

I thank you all for your (I hope) help! Crying or Very sad


No, I meant does it start right up to windows logo or is there any texts before? Like hit F1 for upgrade.

The second thing you could try is stick usb flash with access LED so you can see when it is accessed. And reboot, it should get accessed in boot process, at least for other netbooks it does and it works only in one USB port the same which is used for flashing.

ntn wrote:
and no one has tried a re-flash! Sad

not true just there is no working ROM. User bertall has achieved flashing with 1.9 ROM but it doesn;t run.

I think "the strange thing that .. no one has this firmware available" is because this thing with touchscreen is not meant to be user flashable. The flashing USB port is in the device so not accesible for normal users.


ntn wrote:
and no one has tried a re-flash! Sad

For enter into flash-mode press VOL+ key long time
After flashing 1.90 firmware device loading and hang with SHUTTING DOWN message.
Need original firmware...
With standart usb-port burner not worked, remove wifi and connect usb cable directly to pins (USB2 port).


Hi bertall and otoluk

Thanks a lot for your reply Wink

For me no work this procedure .... but I re-tried to remove WiFi module, and connect USB-wires directly to pins!

finally someone with my same unit of shit!

you are right .. we need original firmware ..

NO ONE have original firmware for 7-inch touch screen mini netbook Anyka 7802!! Sad

are weeks that I ask this firmware! but no result!

-I do not have F1 button ... which is for my unit F1 button??
-you have no way to find roms for this unit??
-you think we can use Miopocket 3.0?
my unit is permanently stuck on boot screen!

thanks a lot for your time


- Of course you don't have F1 button Very Happy I just thought that there is similar procedure as for other netbook, like bertall told VOL+ for flash mode.
-No. No one answers to my email about sending ROMs. It just not possible to know which company(Brand) manufactures these units. The only possibility would be to dump the ROM from working machine. I am working on ways how to dump from flash as it is protected.
-You could use Miopocket but it is only a program bundle and not a ROM, will not help in this case.

1. Does it try to boot from USB flash if connected in side port? Does the LED on usb stick flashes?


Может быть есть кто нибудь с подобным ЖИВЫМ девайсом? Как нибудь слить прошивку... До сих пор мучаюсь (


Tried to dump the ROM but it doesn't allow to access flash directly, there is some protection and it dumps only garbage. To make a dump seems is a need to physically desolder the flash chip.

Sponsored content

Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum