open mini netbook

open project of mini netbook, 7'' ARM netbook

You are not connected. Please login or register

A Problem in biurn tool; "Fail to init usb" error

Go to page : Previous  1, 2, 3

Go down  Message [Page 3 of 3]

51A Problem in biurn tool; "Fail to init usb" error - Page 3 Empty Help pls. on Wed 20 Jul 2011 - 10:54


Hi guys,

I'd like to ask for your help! I read tons of forum posts, downloaded all the linked tools and manuals to flash my device but till now no success. I've got an USB 2.0 link cable (USL-2101 USB link cable ). I installed it on win 7 and win xp as well. On the machine running XP I installed Active Sync 4.5 and the win 7 PC's running the current Mobile Device Manager. The OS's recognized the cable, the driver os the cable succesfully installed but the system did not recognize the netbook. There's no sign if the PC could see the device, no sign of the connection.
The details of my netbook:
[You must be registered and logged in to see this image.]

ZT-N670 Netbook
Version: 1.51
Hardware Version: 3.0
CPU: ARM 926EJ-S 266MHz
Release: SV120
Video decode: 1
Display mode: LCD
[You must be registered and logged in to see this image.]
[You must be registered and logged in to see this image.]

Mainboard: ZT_NT_670_V3.0_MAIN

AK7802Q21605 = ARM926EJ-S 266 MHZ ARM processor with DSP en Memory management

CH374U = USB chip with 3 ports (backport = USB 2.0 sideports are 1.1)

DM9000AEP = Ethernet interface controller

H1102NL = ethernet 100Mb in/out module

Samsung Nand Flash K9G8G08UOA-PCBO 8GB

NT5DS32M16CS-5T = 32Mbx16 SDRAM DDR 400

SWL-A20S = Atheros 6002 WiFi Chip

Tried the reflashing with two different cable. The other one's a belkin (F5U258ea
Belkin cable )
The result is the same for this cable, the OS's did not recognize the netbook so the flash couldn't be started.Nothing happens after closing the DL_JUMP feets when the device is off. If it's on, after closing the jump, the LED_3 lights up but that's all, nothing else happens.
[You must be registered and logged in to see this image.]
In the config.txt the image path has been rewritten to the right path of the flash files. So after starting the burn tool, the settings are set up with the correct path's. I tried manually set up the path of the files, but still no success.
The chip usb2 is set to 1.
The reason I'd like to use the latest English wince 5.0 because the device is running currently a Dutch OS.
Is it possible to install the 1.90 ROM on this device? What's the problem? Why can't see it the PC? Why does not start the flashing?
Help please!
Thank you in advance.


If it is working better DON'T flash it. This board seems rather unique and there is no ROM for 1.51 version. If other ROMs will not work you will have no chance. Better try to contact zenithink and ask for 1.51 ROM at first. Say that your device doesn't work or something. If you will have original ROM then only you could try to reflash. Even if it will work with other flashes the WIFI won't be usable it is different chip.


Hello. At me a problem with Chinese нетбуком 7 inches processor ANYKA AK8802Q21604. A problem have stitched Russian WinCE6-ModRUS-Reliz-1_0, has ceased to see windows, try all insertions which were at this forum, including Андроид. Does not wish to start not one of them. Prompt please what there are loading variants, or dump to factory installations. Thanks for the answer.


I'm afraid there is no ROM for AK8802. You could try to hold Shift key while WinCE is loading it will bypass the startup programs.


I already all the ways long try, nothing does not help. There is a program burntool 1.90 which stitches, but other version which is necessary approaches processor ANYKA AK8802Q21604.


I have tried to hack the ak78 burntool to work for ak88 but it never worked despite that hacked version worked on ak78 and should work on ak88.


Tell please, you could not give to me the reference or which number of the program you cracked AK 8802.


This is the hacked burntool.

[You must be registered and logged in to see this link.]

The problem is that USB is not initialized correctly. I copied all commands from ak88 test utility and tried it on my ak78 and it really gives required and expected results but still the USB on ak88 is not initialized but on ak78 it works. Maybe there is some password or something embedded.

Last edited by otoluk on Thu 8 Sep 2011 - 14:41; edited 1 time in total


Thanks big. I will try as you have told. Results then I will write.


Hello. I try all different ways to stitch, also used your reference, but in the program Usual BurnTool writes that Fail to init USB. Cannot find a file. Can eat even ways of insertion AK 8802?


There is need to tune the burntool for ak88 but as I have no this device it is really hard to test where is the problem.


Hello. Thanks for your anxiety. But if suddenly to appear an insertion on AK 8802 will let know.


I have a dead 7" noname netbook:
mainboard ZT_NT670_V8_FOR GB_1126
CPU AK7802TQ21605

It does not even power up - the power is working only while the power button is held down - keyboard LEDs blink but power LED is off. When DL_JUMP is shorted, the USB device is correctly recognized but flash fails with "Fail to init USB" (the USB device disappears after downloading PRODUCER.nb0 file).

I've also tried serial console (CN1 - 3.3V levels, 38400 8n1, the rightmost pin is TXD, the one next to it is RXD) - with DL_JUMP, I get "Aspen2_Usbboot>#" prompt but it does not accept any input.

Without DL_JUMP, I get "AP2-BIOS>#" prompt that seems to work a bit - I can use some commands ("go", "dump", "download") but they all hang after asking questions (e.g. addr) - probably when they access the RAM.

So it seems that there is a HW failure. I desoldered the RAM chip - and everything works the same way (the boot code probably uses CPU internal RAM)! So looks like the RAM chip is faulty.


Search forum I think somebody had the same issue that it booted only when power button is held down. It was not RAM issue but issue with powerbutton flexcable or something like that.

Sponsored content

Back to top  Message [Page 3 of 3]

Go to page : Previous  1, 2, 3

Permissions in this forum:
You cannot reply to topics in this forum